Missing Template Data
Incident Report for Dropbox Sign, Fax, and Forms
Resolved
This incident has been resolved.
Posted Dec 17, 2015 - 08:23 PST
Investigating
At 7:42 AM, we identified an issue that resulted in sender fields missing data for some templated documents. We deployed a fix at 8:10 AM that should address the issue. Please contact support@hellosign.com if you continue to experience issues.
Posted Dec 17, 2015 - 08:21 PST