Delays for certain document generations
Incident Report for HelloSign / HelloFax
Resolved
The issue does not seem to be reoccurring, so we are closing this incident.
Posted 2 months ago. Feb 19, 2019 - 10:47 PST
Monitoring
The issue with our vendor seems to be passing, backlogged document generations are processing. We will continue to keep an eye on this functionality.
Posted 2 months ago. Feb 19, 2019 - 09:12 PST
Identified
A vendor of ours is experiencing an outage that affects a small number of our customers. If this outage affects you, finalized documents (all signers have signed) will be significantly delayed. We are working with our vendor to determine resolution timeframes.
Posted 2 months ago. Feb 19, 2019 - 08:14 PST
This incident affected: HelloSign, HelloFax, and HelloSign API.