Planned maintenance
Scheduled for Oct 23, 20:00 - 21:00 PDT
Update
Reminder: One week from tomorrow we will be putting the site into maintenance mode for between 30 and 45 minutes to do urgent site stability work. Please see the previous notice for the full description of what will be done and why.
Posted Oct 15, 2021 - 07:18 PDT
Scheduled
HelloSign will be performing maintenance to improve reliability of components involved in our September 27th incident. This requires us to enter maintenance mode. Maintenance mode will put up a static page on all of our web endpoints, issue HTTP 503 - Service Unavailable codes for our API endpoints, and will cause an outage for integrations such as HelloSign for SalesForce, Dropbox, Google, and Slack. The outage is expected to take between 30 and 45 minutes, but may go as long as 60. We will return the site to normal service as soon as our maintenance is completed.

HelloWorks will not be entering maintenance mode; however, adding attachments to workflows will result in an error, finalized documents will be delayed in delivery, and logins to the Portal will not be possible. Finalized documents will still deliver once we are out of the outage.

Thank you for your patience.
Posted Sep 30, 2021 - 12:56 PDT
This scheduled maintenance affects: HelloSign, HelloSign for Salesforce, HelloFax, and HelloSign API.