Users experiencing errors for misplaced and misaligned signature field elements when using form fields per documents
Incident Report for Dropbox Sign, Fax, and Forms
Resolved
The issue is now resolved and has rolled back the updates that were made yesterday. Our team has identified that the errors were specific to requests using the legacy coordinate system for the form fields per document parameter.
Posted Nov 09, 2023 - 16:44 PST
Investigating
Users are experiencing errors for misplaced and misaligned signature field elements when using form fields per documents. This started after our release yesterday and our team is working on a fix.
Posted Nov 09, 2023 - 13:58 PST
This incident affected: Web (Document signing through Dropbox Sign and Fax).