Unexpected site availability problems
Incident Report for HelloSign / HelloFax
Resolved
The technical cause of this outage was a bad webserver configuration. We believe we have a strong understanding of the exact failure mode, and have high confidence this problem will not reoccur in the near term. HelloSign apologizes for this failure of human processes.
Posted 5 months ago. Dec 20, 2018 - 19:49 PST
Monitoring
We have identified the change that prompted this outage, and have reverted it. We expect full site functionality to be present immediately.
Posted 5 months ago. Dec 20, 2018 - 19:19 PST
Identified
The issue has been identified, we are working to bring full functionality back to the sites.
Posted 5 months ago. Dec 20, 2018 - 19:06 PST
Investigating
We have identified a site availability issue. We are investigating the causes.
Posted 5 months ago. Dec 20, 2018 - 18:49 PST
This incident affected: HelloSign, HelloFax, and HelloSign API.