Document history is slow to update
Incident Report for HelloSign / HelloFax
Resolved
The incident has not reoccurred, we consider this resolved.
Posted Apr 01, 2020 - 16:02 PDT
Monitoring
We believe the problem has been resolved. Search results should now be at their usual levels of accuracy.
Posted Apr 01, 2020 - 14:41 PDT
Update
Our api-dashboard feature should be returned to service.
Posted Apr 01, 2020 - 13:59 PDT
Identified
We have identified a problem with searches relating to documents, which includes certain API functions. We are working on a resolution.
Posted Apr 01, 2020 - 13:38 PDT
This incident affected: HelloSign, HelloFax, and HelloSign API.