Service Interruption
Incident Report for HelloSign / HelloFax
Resolved
This incident has been resolved. HelloWorks operations back to normal.
Posted 3 months ago. Jan 17, 2019 - 16:31 PST
Monitoring
A fix has been deployed and all operations have returned to normal. We will continue to monitor the situation.
Posted 3 months ago. Jan 17, 2019 - 13:55 PST
Identified
HelloWorks is experiencing a service interruption. An error in PDF generation is causing workflow to not complete properly.
Posted 3 months ago. Jan 17, 2019 - 13:11 PST
This incident affected: HelloWorks API.