File conversion issues for specific file formats
Incident Report for HelloSign / HelloFax
Resolved
We have restored the conversion system to the original state.
Posted May 09, 2022 - 21:01 PDT
Monitoring
We identified an issue converting some file formats. We have successfully diverted these conversions to a failover method, be advised that this may lead to text layout and positioning differences for Office file formats (including .doc and .docx).
Posted May 09, 2022 - 18:28 PDT
This incident affected: HelloSign, HelloSign for Salesforce, HelloFax, HelloWorks, HelloSign API, and HelloWorks API.