HelloSign - Partial outage
Incident Report for HelloSign / HelloFax
Resolved
The site has been operational since the previous update.
Posted Sep 27, 2021 - 00:30 PDT
Update
Our cloud provider has deployed a fix and our services our recovering. We will be bringing our services online; however, we anticipate at least four brief service disruptions over the course of the next hour as individual systems recover.
Posted Sep 27, 2021 - 00:21 PDT
Update
Our cloud provider is implementing a fix and expects to be back at full performance within an hour. Once their issue is fixed, we will bring our services back online.
Posted Sep 26, 2021 - 23:55 PDT
Update
We are continuing to monitor an extensive outage with our cloud provider that is preventing our own recovery. We do not yet have a recovery ETA.
Posted Sep 26, 2021 - 22:49 PDT
Identified
Our cloud provider has identified the issue and is working on a resolution.
Posted Sep 26, 2021 - 21:22 PDT
Update
We continue to investigate, and await updates from our cloud provider.
Posted Sep 26, 2021 - 20:34 PDT
Investigating
Our cloud provider is experiencing issues that are causing intermittent errors with our caching layer. We are investigating.
Posted Sep 26, 2021 - 20:19 PDT
This incident affected: HelloSign, HelloSign for Salesforce, HelloFax, HelloWorks, HelloSign API, and HelloWorks API.