Increased error rates in HelloSign and HelloFax.
Incident Report for Dropbox Sign, Fax, and Forms
Resolved
After effects of the event appear to have tapered off. Delivery times are returning back to their usual levels. We have identified the likely suspect for the event and are working on a long term solution.
Posted Jun 08, 2018 - 10:04 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2018 - 09:15 PDT
Update
Outbound faxes were being delayed due to a provider issue.
Posted Jun 08, 2018 - 09:10 PDT
Monitoring
The increased error rates event appears to be over. We are continuing to monitor the situation. This event delayed some transmissions, which will deliver with increased latencies.
Posted Jun 08, 2018 - 08:46 PDT
Investigating
We have identified increased error rates occurring in the HelloSign and HelloFax applications, and are investigating the cause.
Posted Jun 08, 2018 - 08:28 PDT