Document searching is impared
Incident Report for HelloSign / HelloFax
Resolved
We believe this incident is resolved, search should be fully caught up and functional.
Posted Aug 06, 2021 - 14:58 PDT
Monitoring
We have implemented a fix, and are monitoring to ensure the fix is good.
Posted Aug 06, 2021 - 14:39 PDT
Identified
Document searching across the HelloSign and HelloFax applications is currently impaired. We have identified the issue and are working on a resolution.
Posted Aug 06, 2021 - 14:18 PDT
This incident affected: HelloSign, HelloSign for Salesforce, HelloFax, and HelloSign API.