Partial outage of service.
Incident Report for HelloSign / HelloFax
Resolved
The faulty service has returned to normal operation.
Posted 11 months ago. Sep 14, 2018 - 20:31 PDT
Monitoring
The faulty service has been bypassed, and error rates have dropped to what they should be. We will continue to monitor the situation until the faulty service, and what caused it, have been handled.
Posted 11 months ago. Sep 14, 2018 - 20:13 PDT
Identified
We believe the incident started about 0210 UTC, and peaked in intensity about 0230. The factors contributing to this have been identified, and we are working to remediate them. Error rates are falling, but still elevated.
Posted 11 months ago. Sep 14, 2018 - 19:48 PDT
Investigating
We are currently experiencing a partial outage of service. We are working to determine the cause.
Posted 11 months ago. Sep 14, 2018 - 19:31 PDT
This incident affected: HelloSign, HelloFax, and HelloSign API.