Sharepoint integration service is not working as expected.
Incident Report for Dropbox Sign, Fax, and Forms
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 14:20 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2023 - 12:49 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2023 - 12:23 PST
Identified
We are currently experiencing an outage with the Sharepoint integration. We are working to find a resolution. Thank you for your patience.
Posted Jan 13, 2023 - 12:22 PST