HTTP 500 errors when signing documents and creating signature requests
Incident Report for HelloSign / HelloFax
Resolved
This incident has been resolved.
Posted 21 days ago. Jul 03, 2019 - 12:44 PDT
Update
The fix is undergoing further validation. We expect deploy of the fix after 1400 UTC. Thank you for your patience.
Posted 21 days ago. Jul 02, 2019 - 19:02 PDT
Update
Fix development continues and is undergoing validation.
Posted 22 days ago. Jul 02, 2019 - 14:30 PDT
Monitoring
The incident began at 13:50 UTC as an intermittent failure on signature-related API calls. Web-page requests to signature related pages were also intermittent, but were either fully out or fully working for a given browser session. Resolution occurred at 15:47 UTC. A more permanent fix to this issue is being developed.
Posted 22 days ago. Jul 02, 2019 - 09:06 PDT
Update
A hotfix is in place to restore service while we work on a more durable fix. We are now operational on all products.
Posted 22 days ago. Jul 02, 2019 - 08:56 PDT
Identified
We have identified the problem and are working on a fix. On investigation it appears that HelloWorks processes are not affected by this incident and never were.
Posted 22 days ago. Jul 02, 2019 - 08:44 PDT
Investigating
We are currently experiencing a failure in signing documents and creating signature requests for both the HelloSign, and HelloFax products. HelloWorks is also affected, but only in the signing stage. HelloSign is working on this.
Posted 22 days ago. Jul 02, 2019 - 08:34 PDT
This incident affected: HelloSign, HelloFax, HelloWorks, and HelloSign API.