Google Drive integration issue
Incident Report for HelloSign / HelloFax
Resolved
This incident has been resolved.
Posted May 26, 2022 - 13:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2022 - 12:57 PDT
Investigating
We are currently experiencing an outage in Google Drive integration. We are working to find a resolution. We expect file uploads from Google Drive to not work correctly until this is resolved.
Posted May 25, 2022 - 19:40 PDT
This incident affected: HelloSign, HelloSign for Salesforce, HelloFax, HelloWorks, HelloSign API, and HelloWorks API.