Degraded performance
Incident Report for HelloSign / HelloFax
Resolved
We have continued to monitor our infrastructure and believe this problem is fully resolved.
Posted Dec 13, 2021 - 11:04 PST
Monitoring
We have left emergency maintenance mode and apologize for how long that took. We are continuing to monitor our systems to make sure they are performing to expectation.
Posted Dec 13, 2021 - 09:58 PST
Identified
We have identified the issue and are working to resolve it. This will require us to enter emergency maintenance mode for a short time while we do so. This will put up a static page on app and embedded endpoints, and return a specific error code for API responses. We expect this to be relatively short, but we need to do this to fix the issie.
Posted Dec 13, 2021 - 07:35 PST
Investigating
We are investigating slow performance across api, embedded, and site performance for HelloSign and HelloFax. At this time, HelloWorks is unaffected.
Posted Dec 13, 2021 - 06:51 PST
This incident affected: HelloSign, HelloSign for Salesforce, HelloFax, and HelloSign API.