Increased API request failures

Incident Report for Dropbox Sign, Fax, and Forms

Resolved

This incident has been resolved.
Posted May 18, 2023 - 04:59 PDT

Monitoring

During our scheduled release, between 2023-05-17 20:48 - 2023-05-18 03:32 UTC we experienced an issue where some API requests were failing when the field length exceeded a certain limit. This issue has now been resolved. We are continuing to monitor the situation. If you have any questions or concerns, please do not hesitate to contact us.
Posted May 17, 2023 - 21:48 PDT
This incident affected: API (API callbacks from Dropbox Sign, API callbacks from Dropbox Forms).