Document conversion error rate increase
Incident Report for HelloSign / HelloFax
Resolved
We believe the incident to be resolved. Thank you for your patience.
Posted Aug 02, 2021 - 15:41 PDT
Monitoring
We have restored all affected documents, so if you had a failed signature request it has likely been sent out. Thank you for your patience, we will continue to monitor this.
Posted Aug 02, 2021 - 14:41 PDT
Update
We have restored most of the affected documents, and are continuing to work on restoring the remainder.
Posted Aug 02, 2021 - 13:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2021 - 10:18 PDT
Update
Our monitoring has identified new occurrences of the errors which continue to impact document conversion workflows. Our engineering team has identified the root cause and are working on mitigation steps.
Posted Aug 02, 2021 - 10:17 PDT
Monitoring
Document errors began increasing at 12:10 AM Pacific Time on Sunday, August 1st, 2021.

A workaround has been implemented and the situation is being actively monitored.

These errors may have impacted document conversion workflows between 12:10 AM Pacific and ~1:30 PM Pacific Time on Sunday, August 1st.
Posted Aug 01, 2021 - 14:18 PDT
This incident affected: HelloSign, HelloSign for Salesforce, and HelloSign API.