Partially Degraded Service
Incident Report for HelloSign / HelloFax
Resolved
The underlying issue is resolved. Document conversions are processing normally.
Posted Aug 14, 2020 - 10:25 PDT
Update
All observed symptoms have been resolved, system is operational.
Posted Aug 14, 2020 - 09:18 PDT
Monitoring
We have fixed the backlog issue; monitoring for further unusual system behaviour
Posted Aug 14, 2020 - 08:17 PDT
Identified
It appears that we have identified a fix that moves us back towards normal service. Response times should be normalizing
Posted Aug 14, 2020 - 07:44 PDT
Investigating
There is a minor issue with document conversions that is slowing new uploads. A likely cause is being investigated.
Posted Aug 14, 2020 - 07:39 PDT
This incident affected: HelloSign.