Document conversions for MS-Office types are having high error rates
Incident Report for HelloSign / HelloFax
Resolved
An error of this type has not reoccurred in some time. We consider this incident closed.
Posted 23 days ago. Jul 26, 2019 - 10:46 PDT
Monitoring
The rollback is completed, MS office file-type conversion errors should be back to their usual range.
Posted 23 days ago. Jul 26, 2019 - 10:03 PDT
Identified
The source of the problem has been isolated. We are rolling back a change to bring office file-type conversion error-rates down.
Posted 23 days ago. Jul 26, 2019 - 09:27 PDT
Investigating
We are investigating the cause of conversion-failures for files from MS Office. At this time .pdf is not affected. HelloWorks is not affected.
Posted 23 days ago. Jul 26, 2019 - 08:59 PDT
This incident affected: HelloSign, HelloFax, and HelloSign API.