Intermittent service issues
Incident Report for HelloSign / HelloFax
Resolved
This incident has been resolved and all systems are operational.
Posted 6 months ago. Jan 22, 2019 - 18:22 PST
Monitoring
The issue has been fixed and we are continuing to monitor the system.
Posted 6 months ago. Jan 22, 2019 - 17:26 PST
Identified
The issue has been identified and we are working on a fix.
Posted 6 months ago. Jan 22, 2019 - 12:17 PST
Investigating
HelloWorks is experiencing intermittent service issues, some documents are not generating properly. Our team is looking into the issue and will update as we find out more.
Posted 6 months ago. Jan 22, 2019 - 09:29 PST
This incident affected: HelloWorks API.