Delayed document views
Incident Report for Dropbox Sign, Fax, and Forms
Resolved
Our replicas have caught up, all views should now be current.
Posted Mar 12, 2018 - 10:55 PDT
Update
The replica lag has improved significant and continues to improve. We will update once we consider it caught up.
Posted Mar 12, 2018 - 10:30 PDT
Monitoring
We're currently experiencing excessive replica-delays in our databases, which leads to old data being presented in some website view and API calls. We are working to unblock replication, but in the mean time the delays will continue.
Posted Mar 12, 2018 - 09:55 PDT