HelloWorks Short Outage due to Database Update
Incident Report for HelloSign / HelloFax
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 21, 2019 - 19:04 PDT
Identified
Starting on August 21, 2019 at 6:30pm PDT, there will be about 15-30 minutes of service interruption to HelloWorks during a database update. If you are experiencing any issues, please contact our Support Team at hwsupport@hellosign.com. Thank you for your patience.
Posted about 1 month ago. Aug 21, 2019 - 13:57 PDT
This incident affected: HelloWorks and HelloWorks API.