Increased/Erroring loads of documents and graphics
Incident Report for Dropbox Sign, Fax, and Forms
Resolved
Our provider has resolved the underlying issue. Performance of our platform is back to acceptable. That you for your patience.
Posted Sep 14, 2017 - 13:15 PDT
Update
Our provider has identified the source of their problem, and is working on a fix. We remain up; but experiences are slow, and more prone to error.
Posted Sep 14, 2017 - 12:46 PDT
Identified
Our provider has confirmed the problem is on their end. We continue to carefully monitor the situation. This is not a complete outage. Some documents are being processed, though it is taking far longer than normal.
Posted Sep 14, 2017 - 12:27 PDT
Investigating
A problem with one of our providers is causing issues when loading documents and graphics on the web UI and fetching them through the API.
Posted Sep 14, 2017 - 11:58 PDT