Intermittent service outages
Incident Report for HelloSign / HelloFax
Resolved
Service is back to normal and the incident is resolved.
Posted Oct 16, 2020 - 11:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 11:26 PDT
Identified
We identified a hardware issue with our cloud provider and a fix is being implemented.
Posted Oct 16, 2020 - 11:23 PDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2020 - 11:18 PDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2020 - 11:16 PDT
Investigating
We’re currently experiencing intermittent service outages on our HelloSign and HelloFax platforms. We are actively working on a resolution and will update you as soon as possible. We apologize for any inconvenience and appreciate your patience as our team urgently works on this!
Posted Oct 16, 2020 - 10:32 PDT
This incident affected: HelloSign, HelloSign for Salesforce, HelloFax, HelloSign API, and HelloWorks API.