Degraded service
Incident Report for HelloSign / HelloFax
Resolved
This issue has been fixed and all systems are operational.
Posted 6 months ago. Jan 15, 2019 - 15:58 PST
Investigating
For some instances our HelloWorks V2 API callbacks are not being sent. We are currently investigating and will provide an update soon.
Posted 6 months ago. Jan 15, 2019 - 12:04 PST
This incident affected: HelloWorks API.