Increased error rates
Incident Report for HelloSign / HelloFax
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 13, 2018 - 07:24 PST
Monitoring
Error rates slowly increased over the past several hours due to a temporary disk space issue. The issue has been resolved for the moment and we are monitoring.
Posted 3 months ago. Feb 13, 2018 - 07:12 PST