HelloSign API - Rejecting some valid requests
Incident Report for HelloSign / HelloFax
Resolved
The incident has been resolved.
Posted Sep 22, 2021 - 12:03 PDT
Update
A fix has been implemented and we are monitoring the changes.
Posted Sep 22, 2021 - 11:09 PDT
Monitoring
A fix has been implemented and we are monitoring the changes.
Posted Sep 22, 2021 - 11:06 PDT
Identified
The issue has been identified and a fix is being tested.
Posted Sep 22, 2021 - 09:50 PDT
This incident affected: HelloSign API.