API Dashboard issues
Incident Report for HelloSign / HelloFax
Resolved
The incident has been resolved.
Posted May 28, 2020 - 10:30 PDT
Identified
We have identified the issue and a fix is in progress. We are clearing the backlog.
Posted May 28, 2020 - 09:54 PDT
Update
We are continuing to investigate this issue.
Posted May 28, 2020 - 08:53 PDT
Investigating
We are currently investigating issues with the API Dashboard and document search.
Posted May 28, 2020 - 08:51 PDT
This incident affected: HelloFax and HelloSign API.