Error on Signature Request Creation
Incident Report for HelloSign / HelloFax
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 12:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 11:43 PDT
Identified
A small subset of users may be experiencing 500 errors on signature request creation. We are working to resolve the issue.
Posted Aug 05, 2022 - 16:12 PDT
This incident affected: HelloSign API.